Nvidia Now resolution trouble

Sooo earlier this week my friend lent me hes Nvidia Now . Not gonna lie i was kinda hyped for it, since i have a potato laptop. It was all good but when Absolver loaded up the screen was only like 800x600 so i tried setting up the res properly. I have a 1920x1080 screen but even with that it looked crappy. So i set it to max which is 3840x2160... Now its fullscreen but i cant access the sides of the screen, like the apply button in the options. Tried reinstalling the game, attempted a safe_mode launch it just showed the top left corner... My question is whather there is a way to reset the graphics ingame, or somewhere in Nvidia?


  • edited August 2018
    Hey HamY,

    I believe we answered your email, but here it is again just in case.

    To roll back to a 1080p resolution, please follow the steps below:
    - Go to C:\Users\username\AppData\Local\Absolver\Saved\Config\WindowsNoEditor
    - Open GameUserSettings.ini with a notepad
    - Look for the lines below and replace your values with the ones below:
    - Save the file
  • null
    Yeah i just recieved your email, sorry got a bit restless. I tried what you adviced but that only grants me accsess to the absolver which is located on my device, not the one on the cloud server of Nvidia.
  • OK, we'll follow-up via email.
Sign In or Register to comment.