Missing saves & EAC kicked: violation

Like many players on GOG i have the same problem with EAC kicking me out of the game when trying to start a combat trial or after running around the gameworld for a while. I tried making a new character to see if that would solve the problem, but it didn't.

However, today a new Problem appeared. Since i couldn't play online i wanted to try and play in offline mode, but I lost my saves. This doesn't seem to be the same Problem with the missing saves that appeared after the 1.11 update where all of my saves where moved to another folder within the absolver appdata folder.
This time I can only access 2 of my saved games, and only older versions that seem to be missing about 25 hours of playtime. However it seems like my real saves are still there in the appdata folder but the game seems to use entirely different saves now.
And when I tried to load my saves with an old version (pre 1.11) I discovered that my saves where still intact including all of the progress that I made. But when I moved the saves around the 1.12 version of Absolver still loaded the weirdly outdated saves I mentioned earlier.

I would really appreciate if these issues would be fixed since I can' t even play the game in offline mode with all the weird save issues.


  • Hi Baazlabeth,

    We are sorry to hear that you experience such weird issue with your saves. I advise you to reach our support directly by email: support_pc@sloclap.com

    Please feel free to include as much information as possible about this situation. Thank you!
  • Same problems, I also got it from GOG. I tried contacting support, but unfortunately they couldn't help. If anyone finds a solution to this, please share your wisdom.
  • We're sorry to hear you ran into this issue. We are aware of the issue with EAC specifically with players from GoG. This is one of our top priorities to resolve and we are working with GoG to resolve it as quickly as possible.
Sign In or Register to comment.