PLAYSTATION Inability to Salvage Items

Within Absolver, I am running into the situation where I cannot salvage any items. I receive the error message (CE-34878-0) ABSOLVER when the game boots me.

I downloaded all of my saved data and updated my system software to the most recent. It took four hours to initialize my playstation account (heighthuntress) and I still cannot salvage any items without receiving the same error! When I shut down my playstation (the first time) and restarted, I was able to salvage my "rare hunting pads" before I was booted from the game. I have been trying to salvage my "unknown ceremonial boots" but kept receiving the same error. I have also read through the forums looking for a solution but haven't found any... I have sent multiple reports with video clips since this error has been happening more frequently.

I would like to continue collecting fragments so I can purchase the Forest Shaman Mask in the game and, eventually, the Desert Linen Duster. (I had bought a playstation just so I could play this game and I've really been enjoying PvP with my friends!) I even purchased the Absolver Box from Special Reserve!

Any help would be appreciated! Thank you!


  • Hey heighthuntress,

    I'm very sorry to hear that you've faced such issue.

    Would you please send an email to with all details mentioned by you? The team should be able to investigate and find out what's happening.

    Thank you for bringing this to our attention, and please accept our apologies for the trouble this problem is causing you.
  • Yes, I can. I sent an email to Thank you for taking the time to look into this problem! I apologize for any miscommunication or inconvenience on my part. Thank you again.

Sign In or Register to comment.